找回密码
 注册
查看: 1881|回復: 0

[问题解决] libwacom9 : 依赖: libwacom-common (= 2.2.0-1) 但是 1.12-1 正要被安装

[複製鏈接]
linuxmi 發表於 2022-4-13 13:40:53 | 顯示全部樓層 |閱讀模式
在 kali Linux 滚动版中使用命令

# apt upgrade

报错信息

  1. 有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
  2. 因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
  3. 包尚未被创建或是它们已被从新到(Incoming)目录移出。
  4. 下列信息可能会对解决问题有所帮助:

  5. 下列软件包有未满足的依赖关系:
  6. libwacom9 : 依赖: libwacom-common (= 2.2.0-1) 但是 1.12-1 正要被安装
  7. E: 破损的软件包
複製代碼

解决方法:

sudo apt install libwacom9 libwacom2-




本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有賬號?注册

×
您需要登錄後才可以回帖 登录 | 注册

本版積分規則

手机版|小黑屋|Linux公社论坛

GMT+8, 2024-4-22 14:41 , Processed in 0.046875 second(s), 16 queries .

Powered by Discuz! X3.5

© 2001-2024 Discuz! Team.

快速回复 返回顶部 返回列表